  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wallowa.com/content/tncms/live/" />
<meta name="keywords" content="arts_and_entertainment" />
<meta name="news_keywords" content="arts_and_entertainment" />
<meta name="description" content="It&rsquo;s easy to read about the works and ideas of Leonardo Da Vinci and wonder whatever happened to men or women with that degree of talent in so many fields." />
<meta name="author" content="Steve Tool Wallowa County Chieftain" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wallowa.com/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=907%2C630" />
<meta property="og:image:width" content="907" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kenneth Hunt: Master of many arts among us" />
<meta property="og:description" content="It&rsquo;s easy to read about the works and ideas of Leonardo Da Vinci and wonder whatever happened to men or women with that degree of talent in so many fields." />
<meta property="og:site_name" content="Wallowa County Chieftain" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/Wallowa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wcchieftain" />
<meta name="twitter:image:alt" content="Ken Hunt multi-artist" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Steve Tool\nWallowa County Chieftain"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Steve Tool\nWallowa County Chieftain"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KQ4QZLN');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["arts_and_entertainment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wallowa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/WCC/WCC_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-675326'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-675326').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1004429/WCC/WCC_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721031'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-721031').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/WCC/WCC_leaderboard_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-675323'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-675323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_1';
            
                gptAdSlots['ad-684029'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-684029').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_2';
            
                gptAdSlots['ad-684030'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-684030').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-684031'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-684031').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/WCC/WCC_medium_rectangle_300x250';
            
                gptAdSlots['ad-675324'] = googletag.defineSlot(adUnit, [300,250], 'ad-675324').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/WCC/WCC_medium_rectangle_2_300x250';
            
                gptAdSlots['ad-675325'] = googletag.defineSlot(adUnit, [300,250], 'ad-675325').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/WCC/WCC_300x250/300x600_sticky_right_rail';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-727508'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-727508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/WCC/WCC_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727507'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727507').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727507'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Kenneth Hunt: Master of many arts among us | Arts &amp; Entertainment | wallowa.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1c75bc; } .fixed-nav #main-navigation { background-color: #1c75bc !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1c75bc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2788c9; }#site-header-container{ border-bottom: 3px solid #2788c9; }#site-footer-container{ border-top: 3px solid #2788c9; } .tnt-bg-accent { background-color: #2788c9; } a .tnt-caret-down { color: #2788c9; } .block-title .block-title-inner { border-color: #2788c9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2788c9; } .form-control:focus { border-bottom-color: #2788c9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wallowa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/1f171dd8-9fd6-11e8-a946-4f71b8992dcd.jpg?crop=14%2C14%2C31%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kenneth Hunt: Master of many arts among us | Arts &amp; Entertainment | wallowa.com" href="http://www.wallowa.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wallowa.com/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.wallowa.com/BWTW/scripts/tw.js"></script>

  



<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.wallowa.com/BWTW/', 'WC', 'WC', null, 'DEFAULT' );

    _bwtp.init(false);
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-5b952658-01a3-11ea-a9b6-a39373ed9a54 section-arts-and-entertainment type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wallowa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Farts_and_entertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Steve+Tool%0AWallowa+County+Chieftain&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=289&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQ4QZLN&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Farts_and_entertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Steve+Tool%0AWallowa+County+Chieftain&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=289&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wallowa.com/users/admin/contribute/article/?assetid=5b952658-01a3-11ea-a9b6-a39373ed9a54&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wallowa.com/users/admin/contribute/article/?from_section=/arts_and_entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-674005" class="tncms-block text-center padding-top"><div class="follow-links-674005 default">
    
    <section id="block-674005" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Wallowa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wcchieftain" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wallowa.com",
  "sameAs" : ["https://www.facebook.com/Wallowa","http://twitter.com/wcchieftain"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814934" class="tncms-block"><section id="block-814934" class="block emphasis-   " ><div id="user-controls-814934" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-674004" class="tncms-block"><section id="block-674004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674004" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674004" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674004-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674004-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674004').submit();
        return false;
    });

    $('#site-search-674004').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674004 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674004 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674004-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://easternoregonevents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/capital_bureau/"  class="nav-link tnt-section-capital-bureau">Capital Bureau</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://wallowacountychieftain.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.wallowa.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.eastoregonian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674000" class="tncms-block"><section id="block-674000" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/d06c4532-a098-11e8-b3f7-e71c71ac6d21.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674009" class="tncms-block"><div id="weather-674009" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97828" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">24&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97828"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-674009 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Enterprise, OR
                                
                                 <small>(97828)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this morning, then becoming cloudy during the afternoon. High 51F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2019 @ 7:55 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97828"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-757315" class="tncms-block"><section id="block-757315" class="block emphasis-   " ><div id="user-controls-757315" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-674003" class="tncms-block"><ul id="site-search-674003-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674003" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-674003-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674003-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-674003-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674003').submit();
        return false;
    });

    $('#site-search-674003').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674003 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674003 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674003-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://wallowacountychieftain.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="https://wallowacountychieftain-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Wallowa+County+Chieftain"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/wallowa-county-chieftain/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-673955" class="tncms-block"><section id="block-673955" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/def134d2-a098-11e8-949a-0fbdfbca9a0f.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-675326" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-675326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-675326');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721031" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721031');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-675323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-675323" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-675323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" class="carousel-inner"><div  class="item photo-93aa5250-04d9-11ea-ad04-372baf2d7841 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=1200%2C833"
                    
                    alt="Ken Hunt multi-artist"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1728"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=1200%2C833" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target=".caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19efe8.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Multi-artist Ken Hunt, of Imnaha. Hunt is a master in many mediums of art. Here he is with two wood carvings in the making. He also makes furniture, builds and carves saddles and other leather work, paints, sculpts in both wood and stone and braids rawhide as well.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-93aa5250-04d9-11ea-ad04-372baf2d7841" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Ellen Morris Bishop
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Fken-hunt-multi-artist%2Fimage_93aa5250-04d9-11ea-ad04-372baf2d7841.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ken-hunt-multi-artist/image_93aa5250-04d9-11ea-ad04-372baf2d7841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93aa5250-04d9-11ea-ad04-372baf2d7841"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ken%20Hunt%20multi-artist&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Fken-hunt-multi-artist%2Fimage_93aa5250-04d9-11ea-ad04-372baf2d7841.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ken-hunt-multi-artist/image_93aa5250-04d9-11ea-ad04-372baf2d7841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93aa5250-04d9-11ea-ad04-372baf2d7841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/93aa5250-04d9-11ea-ad04-372baf2d7841" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93aa5250-04d9-11ea-ad04-372baf2d7841"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Ken%20Hunt%20multi-artist&body=https%3A%2F%2Fwww.wallowa.com%2Fken-hunt-multi-artist%2Fimage_93aa5250-04d9-11ea-ad04-372baf2d7841.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93aa5250-04d9-11ea-ad04-372baf2d7841"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ken-hunt-multi-artist/image_93aa5250-04d9-11ea-ad04-372baf2d7841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93aa5250-04d9-11ea-ad04-372baf2d7841"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93aa5250-04d9-11ea-ad04-372baf2d7841-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93aa5250-04d9-11ea-ad04-372baf2d7841" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93aa5250-04d9-11ea-ad04-372baf2d7841" class="save-list-93aa5250-04d9-11ea-ad04-372baf2d7841-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93aa5250-04d9-11ea-ad04-372baf2d7841" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab04f29c-04df-11ea-8dac-9793a28ba171 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f30aa4.image.jpg?resize=1200%2C1579"
                    
                    alt="Ken Hunt -- The Chair"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1255"
                    height="1651"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f30aa4.image.jpg?resize=1200%2C1579" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target=".caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f338db.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Built to last — This walnut/ash/maple chair in county commissioner Todd Nash’s office is as comfortable as it is rugged looking. <span class="print_trim">Artisan Ken Hunt of Imnaha crafted the piece.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-ab04f29c-04df-11ea-8dac-9793a28ba171" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Ellen Morris Bishop
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Fken-hunt----the-chair%2Fimage_ab04f29c-04df-11ea-8dac-9793a28ba171.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ken-hunt----the-chair/image_ab04f29c-04df-11ea-8dac-9793a28ba171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab04f29c-04df-11ea-8dac-9793a28ba171"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ken%20Hunt%20--%20The%20Chair&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Fken-hunt----the-chair%2Fimage_ab04f29c-04df-11ea-8dac-9793a28ba171.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ken-hunt----the-chair/image_ab04f29c-04df-11ea-8dac-9793a28ba171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab04f29c-04df-11ea-8dac-9793a28ba171"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/ab04f29c-04df-11ea-8dac-9793a28ba171" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab04f29c-04df-11ea-8dac-9793a28ba171"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Ken%20Hunt%20--%20The%20Chair&body=https%3A%2F%2Fwww.wallowa.com%2Fken-hunt----the-chair%2Fimage_ab04f29c-04df-11ea-8dac-9793a28ba171.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab04f29c-04df-11ea-8dac-9793a28ba171"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ken-hunt----the-chair/image_ab04f29c-04df-11ea-8dac-9793a28ba171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab04f29c-04df-11ea-8dac-9793a28ba171"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab04f29c-04df-11ea-8dac-9793a28ba171-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab04f29c-04df-11ea-8dac-9793a28ba171" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab04f29c-04df-11ea-8dac-9793a28ba171" class="save-list-ab04f29c-04df-11ea-8dac-9793a28ba171-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab04f29c-04df-11ea-8dac-9793a28ba171" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hunt triptych"
                    class="img-responsive owl-lazy"
                    width="1443"
                    height="1395"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/ec/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8/5dc9f81463507.image.jpg?resize=1200%2C1160" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target=".caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/ec/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8/5dc9f81465090.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Note the detail on this exquisitely crafted triptych/bedframe by Imnaha artist, Ken Hunt, the subject of a multi-piece feature in the Chieftain.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Courtesy Photo
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Fhunt-triptych%2Fimage_5ecd6bce-04e0-11ea-a733-fba7b93f8aa8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hunt-triptych/image_5ecd6bce-04e0-11ea-a733-fba7b93f8aa8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecd6bce-04e0-11ea-a733-fba7b93f8aa8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hunt%20triptych&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Fhunt-triptych%2Fimage_5ecd6bce-04e0-11ea-a733-fba7b93f8aa8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hunt-triptych/image_5ecd6bce-04e0-11ea-a733-fba7b93f8aa8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecd6bce-04e0-11ea-a733-fba7b93f8aa8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ecd6bce-04e0-11ea-a733-fba7b93f8aa8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Hunt%20triptych&body=https%3A%2F%2Fwww.wallowa.com%2Fhunt-triptych%2Fimage_5ecd6bce-04e0-11ea-a733-fba7b93f8aa8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ecd6bce-04e0-11ea-a733-fba7b93f8aa8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hunt-triptych/image_5ecd6bce-04e0-11ea-a733-fba7b93f8aa8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ecd6bce-04e0-11ea-a733-fba7b93f8aa8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" class="save-list-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a474b7a4-04e0-11ea-9a0f-1fc20d76d207 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hunt-horse"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/47/a474b7a4-04e0-11ea-9a0f-1fc20d76d207/5dc9fa3373b3d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target=".caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/47/a474b7a4-04e0-11ea-9a0f-1fc20d76d207/5dc9fa337583c.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Leap of faith — note the fine detail of this leaping horse carved by Imnaha artist, Ken Hunt, a master of a number of art forms.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-a474b7a4-04e0-11ea-9a0f-1fc20d76d207" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Courtesy photo
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Fhunt-horse%2Fimage_a474b7a4-04e0-11ea-9a0f-1fc20d76d207.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hunt-horse/image_a474b7a4-04e0-11ea-9a0f-1fc20d76d207.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a474b7a4-04e0-11ea-9a0f-1fc20d76d207"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hunt-horse&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Fhunt-horse%2Fimage_a474b7a4-04e0-11ea-9a0f-1fc20d76d207.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hunt-horse/image_a474b7a4-04e0-11ea-9a0f-1fc20d76d207.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a474b7a4-04e0-11ea-9a0f-1fc20d76d207"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/a474b7a4-04e0-11ea-9a0f-1fc20d76d207" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a474b7a4-04e0-11ea-9a0f-1fc20d76d207"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Hunt-horse&body=https%3A%2F%2Fwww.wallowa.com%2Fhunt-horse%2Fimage_a474b7a4-04e0-11ea-9a0f-1fc20d76d207.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a474b7a4-04e0-11ea-9a0f-1fc20d76d207"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hunt-horse/image_a474b7a4-04e0-11ea-9a0f-1fc20d76d207.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a474b7a4-04e0-11ea-9a0f-1fc20d76d207"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a474b7a4-04e0-11ea-9a0f-1fc20d76d207-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a474b7a4-04e0-11ea-9a0f-1fc20d76d207" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a474b7a4-04e0-11ea-9a0f-1fc20d76d207" class="save-list-a474b7a4-04e0-11ea-9a0f-1fc20d76d207-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a474b7a4-04e0-11ea-9a0f-1fc20d76d207" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="asset article-default"  data-url="https://www.wallowa.com/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=907%2C630">
            <meta itemprop="width" content="907">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wallowa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wallowa.com/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html" />
    <style>
                .asset-paging .direction {
                    color: #2788c9;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="asset-paging">
                <div id="paging-prev-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="paging-link prev offset"></div>
                <div id="paging-next-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kenneth Hunt: Master of many arts among us
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wallowa.com/users/profile/Steve%20Tool">By Steve Tool
Wallowa County Chieftain
</a></span>
                
                    <div id="author-popup-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-5b952658-01a3-11ea-a9b6-a39373ed9a54-content" class="hide">
                        <article class="clearfix card author popup-content card-author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wallowa.com/users/profile/Steve%20Tool" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Tool"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3c4a82800a9bc05a92fe8004467d3b47?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wallowa.com/users/profile/Steve%20Tool" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Tool</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve@wallowa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-5b952658-01a3-11ea-a9b6-a39373ed9a54').popover({
                            content: $('#author-popup-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-5b952658-01a3-11ea-a9b6-a39373ed9a54-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-13T13:12:00-08:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-13T13:12:00-08:00">
    <meta itemprop="datePublished" content="2019-11-13T13:12:00-08:00">
    <meta itemprop="dateModified" content="2019-11-13T13:12:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20Hunt%3A%20Master%20of%20many%20arts%20among%20us&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/5b952658-01a3-11ea-a9b6-a39373ed9a54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Kenneth%20Hunt%3A%20Master%20of%20many%20arts%20among%20us&body=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

<div id="asset-photo-carousel">
    <div id="carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="carousel-inner"><div  class="item photo-93aa5250-04d9-11ea-ad04-372baf2d7841 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-93aa5250-04d9-11ea-ad04-372baf2d7841" data-instance="#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target="#photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1728">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=1200%2C833">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=1200%2C833">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=1200%2C833"
                    
                    alt="Ken Hunt multi-artist"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1728"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19be5b.image.jpg?resize=1200%2C833" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/9/3a/93aa5250-04d9-11ea-ad04-372baf2d7841/5dc9eda19efe8.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Multi-artist Ken Hunt, of Imnaha. Hunt is a master in many mediums of art. Here he is with two wood carvings in the making. He also makes furniture, builds and carves saddles and other leather work, paints, sculpts in both wood and stone and braids rawhide as well.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-93aa5250-04d9-11ea-ad04-372baf2d7841" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Ellen Morris Bishop
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab04f29c-04df-11ea-8dac-9793a28ba171 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ab04f29c-04df-11ea-8dac-9793a28ba171" data-instance="#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target="#photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1255">
            <meta itemprop="height" content="1651">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f30aa4.image.jpg?resize=1200%2C1579">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f30aa4.image.jpg?resize=1200%2C1579">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f30aa4.image.jpg?resize=1200%2C1579"
                    
                    alt="Ken Hunt -- The Chair"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1255"
                    height="1651"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f30aa4.image.jpg?resize=1200%2C1579" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/b0/ab04f29c-04df-11ea-8dac-9793a28ba171/5dc9f78f338db.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Built to last — This walnut/ash/maple chair in county commissioner Todd Nash’s office is as comfortable as it is rugged looking. <span class="print_trim">Artisan Ken Hunt of Imnaha crafted the piece.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-ab04f29c-04df-11ea-8dac-9793a28ba171" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Ellen Morris Bishop
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" data-instance="#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target="#photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1443">
            <meta itemprop="height" content="1395">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/ec/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8/5dc9f81463507.image.jpg?resize=1200%2C1160">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/ec/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8/5dc9f81463507.image.jpg?resize=1200%2C1160">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hunt triptych"
                    class="img-responsive owl-lazy"
                    width="1443"
                    height="1395"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/ec/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8/5dc9f81463507.image.jpg?resize=1200%2C1160" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/ec/5ecd6bce-04e0-11ea-a733-fba7b93f8aa8/5dc9f81465090.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Note the detail on this exquisitely crafted triptych/bedframe by Imnaha artist, Ken Hunt, the subject of a multi-piece feature in the Chieftain.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-5ecd6bce-04e0-11ea-a733-fba7b93f8aa8" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Courtesy Photo
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a474b7a4-04e0-11ea-9a0f-1fc20d76d207 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kenneth Hunt: Master of many arts among us","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-a474b7a4-04e0-11ea-9a0f-1fc20d76d207" data-instance="#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal" data-target="#photo-carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/47/a474b7a4-04e0-11ea-9a0f-1fc20d76d207/5dc9fa3373b3d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/47/a474b7a4-04e0-11ea-9a0f-1fc20d76d207/5dc9fa3373b3d.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hunt-horse"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/47/a474b7a4-04e0-11ea-9a0f-1fc20d76d207/5dc9fa3373b3d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5b952658-01a3-11ea-a9b6-a39373ed9a54 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/a/47/a474b7a4-04e0-11ea-9a0f-1fc20d76d207/5dc9fa337583c.hires.jpg", "credit": "Steve Tool"}'>Buy Now</a>
        </div><div class="caption-text"><p>Leap of faith — note the fine detail of this leaping horse carved by Imnaha artist, Ken Hunt, a master of a number of art forms.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7-asset-a474b7a4-04e0-11ea-9a0f-1fc20d76d207" class="tnt-byline asset-byline"  ><a href="https://www.wallowa.com/users/profile/Steve%20Tool">Courtesy photo
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5b952658-01a3-11ea-a9b6-a39373ed9a54">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20Hunt%3A%20Master%20of%20many%20arts%20among%20us&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/5b952658-01a3-11ea-a9b6-a39373ed9a54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Kenneth%20Hunt%3A%20Master%20of%20many%20arts%20among%20us&body=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b952658-01a3-11ea-a9b6-a39373ed9a54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b952658-01a3-11ea-a9b6-a39373ed9a54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b952658-01a3-11ea-a9b6-a39373ed9a54" class="save-list-5b952658-01a3-11ea-a9b6-a39373ed9a54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b952658-01a3-11ea-a9b6-a39373ed9a54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>I</strong>t’s easy to read about the works and ideas of Leonardo Da Vinci and wonder whatever happened to men or women with that degree of talent in so many fields. Just because we don’t know about them doesn’t mean they don’t exist.</p><p>Case in point: Ken Hunt of Imnaha. The Chieftain became aware of Hunt and his talents through a rocking chair in Wallowa County Commissioner, Todd Nash’s, office. The rocking chair, one of Hunt’s creations, is a marvel of comfort and functional art.</p><p>The chair is beautiful, crafted from walnut, maple and ash. Also, the chair is held together entirely by stellar joinery — no fasteners such as nails, screws, etc. Not only that, the exposed joinery shows not a hint of gap — both mortise and tenon are virtually perfect and likely everlasting, at least unless the wood rots.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Upon making contact with Hunt, viewing photos of his work online and visiting his Imnaha home where he lives with his wife, Maggie, Hunt astounded the Chieftain with the breadth of his art, which covers a number of genres, including wood and leather carving (along with saddlemaking) rawhide braiding, painting, furniture making and sculpting both wood and stone.</p><p>What’s so interesting about his art is that all of it is done with expertise and caring. Each piece exemplifies pure dedication to excellence, no matter which medium he works in. And even those pieces meant for everyday use evoke thought or contemplation of the work.</p><p>Hunt didn’t start woodworking until he was about 20 and by the time he was 21 or 22, he was carving wood and making things from wood and stone, along with leatherwork and rawhide braiding. He said it’s about all he’s done.</p><p>“I’ve been making things my whole life, and it’s virtually been my only employment since I was 22,” he said.</p><p>As a teenager, Hunt ran away from home in California and went to Silverton, Oregon, where his sister lived.</p><p>“I quit high school because it made me crazy,” he said. “Once I got to Silverton, I needed to earn some money. I went straight to work in the woods.”</p><p>There, he set chokers or planted trees as well as doing carpentry and general labor work.</p><p>“I was learning about this whole group of people who worked with their hands and machines,” he said. “This was something I’d never been a part of in my life because my dad went to an office every day, and I was a suburban kid.”</p><p>“By the time I was 22 I was working for myself carving things,” he said. “I was of that generation of kids who focused on achieving a more natural lifestyle.”</p><p>With self-sufficiency in mind, the mountains in the Cascade Range called to him. His carving skills supplied the few dollars he needed to live, which he learned while working in a woodwork shop and making Christmas presents.</p><p>There, he designed and built a rocking horse for his sister’s children. His boss was so impressed with it that he commissioned Hunt to build more rocking animals. Then Pacific Gas and Electric hired him to make rocking animal carvings for its float.</p><p>“People made a big deal about it,” he said. “It was not a big deal, it was just a children’s float and they hired a tole painter to paint these swans and llamas and different animals I’d designed to rock.”</p><p>While exploring eastern Oregon in his 20s, he found Wallowa county and Imnaha. He felt drawn to the Imnaha area and hoped he could someday afford to move there. That happened while in his 40s. Hunt started carving with power tools or chain saws, which he sometimes still uses to rough in a project. Sometimes he goes straight into it with chisels. For 10 years he carved almost strictly with power tools for wood although all his marble carving was done by hand. Despite his success, braggadocio is not part of Hunt’s makeup and every statement of his work is spoken in a matter-of-fact manner.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“I did a bust for the state and did a couple of busts when I was in Salem, and I only knew how to carve stone by hand,” he said.</p><p>About 30 years ago he took on the project of carving the interior of a house. He resolved to complete the task with hand tools in order to accelerate his learning curve.</p><p>“I never learned about floral carving,” he said. “The floral motifs and interlocking leaves, the scroll work and engraving style work that many woodcarvers do or start there, I never bothered with or learned that. I went straight to carving figures and from that, I went to carving abstractions. I never learned decorative work until I started carving leather.”</p><p>As prolific as Hunt may seem from looking at the dozens of photos of his works, he indulges in down time as well.</p><p>“I need time to decompress,” he said. “I need time that’s, on the surface of it, not productive in order to go on with my life — it gets exhausting to be inside yourself that much.”</p><p>On occasion, the artist finds himself appreciating the more technical aspects of some of his creative pursuits.</p><p>“I am seduced by the technical problems presented by saddle and furniture making,” he said. “Because it demands attention, it’s not as difficult as trying to feel your way in the dark.”</p><p>Hunt said his painting art is just the opposite: “It’s all about feeling. Actually, feeling is at the core of everything I do.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20Hunt%3A%20Master%20of%20many%20arts%20among%20us&via=wcchieftain&url=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wallowa.com/tncms/asset/editorial/5b952658-01a3-11ea-a9b6-a39373ed9a54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWallowa%20County%20Chieftain%5D%20Kenneth%20Hunt%3A%20Master%20of%20many%20arts%20among%20us&body=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b952658-01a3-11ea-a9b6-a39373ed9a54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b952658-01a3-11ea-a9b6-a39373ed9a54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b952658-01a3-11ea-a9b6-a39373ed9a54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b952658-01a3-11ea-a9b6-a39373ed9a54" class="save-list-5b952658-01a3-11ea-a9b6-a39373ed9a54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b952658-01a3-11ea-a9b6-a39373ed9a54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wallowa.com/users/profile/Steve%20Tool" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Tool"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3c4a82800a9bc05a92fe8004467d3b47?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wallowa.com/users/profile/Steve%20Tool" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Tool</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve@wallowa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-39fa168e-e47b-11e8-b88b-6b84b4ce79f7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=39fa168e-e47b-11e8-b88b-6b84b4ce79f7&amp;s=start_time&amp;sd=desc" data-subject="Steve Tool" data-description="Whenever Steve Tool posts new content, you'll get an email delivered to your inbox with a link." data-name="Steve Tool notification" data-author-id="39fa168e-e47b-11e8-b88b-6b84b4ce79f7" data-user-url="https://www.wallowa.com/users/">
        <i class="fas tnt-star"></i> Follow Steve Tool
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wallowa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wallowa.com/users/login/?referer_url=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wallowa.com/users/signup/?referer_url=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-684028" class="tncms-block title-no-margin"><section id="block-684028" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22jobs%22" class="">Jobs</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22auctions+%26+sales%22" class="">Garage Sales</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22real+estate%22" class="">Real Estate</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-684028 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://easternoregonmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-684029" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-684029" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-684029');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-684030" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-684030" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-684030');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-684031" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-684031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-684031');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-684033" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-686400" class="tncms-block"><section id="block-686400" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686400 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686400" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686400" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5b952658-01a3-11ea-a9b6-a39373ed9a54" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_and_entertainment/kenneth-hunt-master-of-many-arts-among-us/article_5b952658-01a3-11ea-a9b6-a39373ed9a54.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5b952658-01a3-11ea-a9b6-a39373ed9a54" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wallowa.com/users/login/?referer_url=https%3A%2F%2Fwww.wallowa.com%2Farts_and_entertainment%2Fkenneth-hunt-master-of-many-arts-among-us%2Farticle_5b952658-01a3-11ea-a9b6-a39373ed9a54.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-675324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-675324" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-675324');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-673956" class="tncms-block"><section id="block-673956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-673956 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-673956" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-673956" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-673956" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-673956" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/michelle-marie-mccoy-obituary/article_1d512532-fedc-11e9-b900-13439f7e7b98.html">Michelle Marie McCoy Obituary</a></li><li><a href="/life/wallowa-county-triumphs-at-state-a-cross-country-championships/article_1d5640b7-f951-5e19-958f-bbc050d41c35.html">Wallowa County triumphs at state 3A cross country championships</a></li><li><a href="/news/after-the-blitz-raf-vet-lands-in-joseph/article_8e7835c0-ff59-11e9-8614-933e80ae0981.html">After the Blitz, RAF vet lands in Joseph</a></li><li><a href="/news/healthy-futures-dinner-auction-raises-record-funds-toward-new-hospital/article_c0fc8c5c-0414-11ea-8cbd-0f674f41d03c.html">Healthy Futures Dinner Auction raises record funds toward new hospital ambulance.</a></li><li><a href="/news/enterprise-atv-town-hall-draws-few/article_09d56dae-01b8-11ea-833a-67e52db82ff4.html">Enterprise ATV town hall draws few</a></li><li><a href="/news/northwest/river-temperatures-prompt-scientists-call-for-removal-of-snake-dams/article_10a71c7c-ffa6-11e9-ac8d-1b59390baaea.html">River Temperatures Prompt Scientists' Call For Removal Of Snake Dams</a></li><li><a href="/obituaries/obituary-dylan-lee-denton/article_70fe4c2a-f86d-11e9-be5e-0b4ab3a1cd2d.html">Obituary: Dylan Lee Denton</a></li><li><a href="/news/out-of-the-past/article_eb4b721e-ff48-11e9-b76b-cbcde3cf5a23.html">Out of the Past</a></li><li><a href="/obituaries/jesse-f-snively-obituary/article_5da73284-fb30-11e9-a6b2-472306398552.html">Jesse F. Snively Obituary</a></li><li><a href="/news/drive-with-extra-caution-between-joseph-and-enterprise-this-winter/article_5473dcc0-0004-11ea-8bb5-3bf12ed9b643.html">Drive with extra caution between Joseph and Enterprise this winter</a></li></ul></div>
        
        
            <div id="images-673956" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wildart-moffit-brothers-veterans/image_6625b9fe-ffa3-11e9-b143-eb56f3439c7a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wildart Moffit Brothers veterans"
                        class="img-responsive lazyload full"
                        width="1266"
                        height="1266"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/6/62/6625b9fe-ffa3-11e9-b143-eb56f3439c7a/5dc12fa3dd387.image.jpg?crop=1266%2C1266%2C185%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/dylan-lee-denton/image_032b3a1c-f441-11e9-9aa5-6b02ff0125c9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dylan Lee Denton"
                        class="img-responsive lazyload full"
                        width="935"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/0/32/032b3a1c-f441-11e9-9aa5-6b02ff0125c9/5dae14e3612c0.image.jpg?crop=935%2C935%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ellyse-finishes/image_5dd33df0-0578-11ea-83c1-afe6490880a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ellyse finishes"
                        class="img-responsive lazyload full"
                        width="593"
                        height="593"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/dd/5dd33df0-0578-11ea-83c1-afe6490880a1/5dcaf740bdb52.image.jpg?crop=593%2C593%2C229%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/subsidized-passenger-train-ridership-declines-after-derailment/image_51f858ca-1bde-58b7-bb94-d6f0c16e954f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Subsidized passenger train ridership declines after derailment"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/5/1f/51f858ca-1bde-58b7-bb94-d6f0c16e954f/5bf573120c7cb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/larson-jpg/image_31496357-8b66-59f3-8b03-56c338469714.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Larson.jpg"
                        class="img-responsive lazyload full"
                        width="626"
                        height="626"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/3/14/31496357-8b66-59f3-8b03-56c338469714/5dc455187fdba.image.jpg?crop=626%2C626%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/michelle-mccoy/image_f8848890-ff33-11e9-8831-a79ab8882e27.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michelle McCoy"
                        class="img-responsive lazyload full"
                        width="941"
                        height="941"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/f/88/f8848890-ff33-11e9-8831-a79ab8882e27/5dc07312032f9.image.jpg?crop=941%2C941%2C0%2C189&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/joseph-p-chase-homan-fields-a-punt-jpg/image_2a6465d0-fece-11e9-a178-57905d7a6ce6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joseph 1P Chase Homan fields a punt.jpg"
                        class="img-responsive lazyload full"
                        width="1179"
                        height="1179"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/2/a6/2a6465d0-fece-11e9-a178-57905d7a6ce6/5dbfc827e91c4.image.jpg?crop=1179%2C1179%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/climate-graphs/image_671b0d7c-050d-11ea-97d9-b3ddf1c61860.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Climate graphs"
                        class="img-responsive lazyload full"
                        width="360"
                        height="361"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/6/71/671b0d7c-050d-11ea-97d9-b3ddf1c61860/5dca436aa51f6.image.jpg?crop=360%2C361%2C180%2C101&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/enterprise-gifts-new-thrift-store-jpg/image_3a76fb98-045c-11ea-bc39-ffbe767e901f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="enterprise gifts New thrift store.jpg"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/3/a7/3a76fb98-045c-11ea-bc39-ffbe767e901f/5dc919fb41877.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-673956" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/whooshh-fish-passage/video_eb54737c-f219-576a-96a6-53e6ec6959db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WHOOSHH fish passage"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/assets/v3/editorial/e/b5/eb54737c-f219-576a-96a6-53e6ec6959db/5dbfe568302a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-814198" class="tncms-block"><section id="block-814198" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-bullhorn"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/479eeffc-d350-11e9-a0b9-2b19806b7bd6.png?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/479eeffc-d350-11e9-a0b9-2b19806b7bd6.png?resize=300%2C522 300w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/479eeffc-d350-11e9-a0b9-2b19806b7bd6.png?resize=400%2C696 400w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/479eeffc-d350-11e9-a0b9-2b19806b7bd6.png?resize=540%2C940 540w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/479eeffc-d350-11e9-a0b9-2b19806b7bd6.png?resize=750%2C1305 750w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/479eeffc-d350-11e9-a0b9-2b19806b7bd6.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                    
                        <div class="headline small dark ">
                            Get breaking news!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/apps/news_app">
                                <button type="button" class="btn btn-warning btn-lg">Download the App</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-679465" class="tncms-block"><!-- wallowa CitySpark calendar widget --><div data-cswidget="8349"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div><div id="tncms-block-675325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-675325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-675325');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-727508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727508');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-673996" class="tncms-block"><section id="block-673996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-673996 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capital-bureau"  href="/capital_bureau/" >
                    <span class="nav-label">Capital Bureau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-673947" class="tncms-block"><section id="block-673947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-673947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://easternoregonevents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-673997" class="tncms-block"><section id="block-673997" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-673997 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-674001" class="tncms-block padding-bottom"><section id="block-674001" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/wallowa.com/content/tncms/custom/image/75a7a380-a0bb-11e8-ab7d-672896c95729.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-673998" class="tncms-block"><section id="block-673998" class="block emphasis-h4   " ><address>
    <strong>wallowa.com</strong><br>
    209 N.W. First St.<br>
    Enterprise, OR 97828
    <br>
    
        <strong>Phone:</strong> (541) 426-4567<br>
        <strong>Email:</strong> <a href="mailto:editor@wallowa.com">editor@wallowa.com</a><br>
    
</address></section></div><div id="tncms-block-674006" class="tncms-block padding-bottom"><div class="follow-links-674006 default">
    
    <section id="block-674006" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Wallowa" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wallowa.com",
  "sameAs" : ["https://www.facebook.com/Wallowa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-673951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-673951"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Wallowa County Chieftain</a>, 209 N.W. First St. Enterprise, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727507');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-814934 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-814934 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-814934 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-814934 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-814934 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-757315 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-757315 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-757315 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-757315 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-757315 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_5b952658_01a3_11ea_a9b6_a39373ed9a54_photo_modal = false;
                var gallery_changed_5b952658_01a3_11ea_a9b6_a39373ed9a54_photo_modal = false;
                $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .owl-stage-outer").height( $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5b952658_01a3_11ea_a9b6_a39373ed9a54_photo_modal = $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal').data('owlCarousel');
                $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5b952658_01a3_11ea_a9b6_a39373ed9a54_photo_modal.prev();
                });
                $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5b952658_01a3_11ea_a9b6_a39373ed9a54_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_5b952658_01a3_11ea_a9b6_a39373ed9a54 = false;
                var gallery_changed_5b952658_01a3_11ea_a9b6_a39373ed9a54 = false;
                $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54 .owl-stage-outer").height( $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5b952658_01a3_11ea_a9b6_a39373ed9a54 = $('#gallery-items-5b952658-01a3-11ea-a9b6-a39373ed9a54').data('owlCarousel');
                $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5b952658_01a3_11ea_a9b6_a39373ed9a54.prev();
                });
                $('#carousel-5b952658-01a3-11ea-a9b6-a39373ed9a54 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5b952658_01a3_11ea_a9b6_a39373ed9a54.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wallowa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>